Resolved
All impacted services have now fully recovered.
Investigating
Discord is currently experiencing issues with loading and sending messages. This incident affects all bots, which may be unable to fetch or send messages during this time until Discord team resolves the issue.
For real-time updates from discord, please refer to their status page/incident:
https://discordstatus.com/incidents/clqzb7y8t0r8