Resolved
All impacted services have now fully recovered.
Monitoring
Authentication is back operational, and we’re monitoring the systems to ensure everything is operating as expected.
We’ll continue observing stability until full recovery.
Identified
We are currently experiencing elevated latency with our upstream authentication provider. This is causing user sessions to be invalidated, resulting in unexpected logouts as well as failures during sign-in and sign-up attempts. Our team is actively monitoring the situation and working with the provider to restore normal performance.
Investigating
We’re currently investigating reports of a potential issue affecting one or more of our services.
Our engineering team is actively working to identify the cause and will provide updates as more information becomes available.
Thank you for your patience while we continue our investigation.