Intermittent Model Completion Failures
Resolved·Degraded performance

All impacted services have now fully recovered.

Tue, Dec 9, 2025, 09:32 PM
(1 week ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Tue, Dec 9, 2025, 09:32 PM

Monitoring

A fix has been deployed, and we’re monitoring the systems to ensure everything is operating as expected.

We’ll continue observing stability until full recovery.

Tue, Dec 9, 2025, 09:29 PM

Investigating

We’re currently investigating reports of a potential issue affecting one or more of our services.

Our engineering team is actively working to identify the cause and will provide updates as more information becomes available.

Thank you for your patience while we continue our investigation.

Tue, Dec 9, 2025, 09:15 PM(14 minutes earlier)