Authentication Service Outage Impacting Labs Access
Affected components
Updates

Write-up published

Read it here

Resolved

All impacted services have now fully recovered.

Fri, Dec 5, 2025, 09:27 AM

Monitoring

The upstream provider has resolved the issue. We are actively monitoring system performance to ensure continued stability

Fri, Dec 5, 2025, 09:17 AM(10 minutes earlier)

Investigating

We’re currently investigating reports of a potential issue affecting one or more of our services.

Our engineering team is actively working to identify the cause and will provide updates as more information becomes available.

Thank you for your patience while we continue our investigation.

Fri, Dec 5, 2025, 09:01 AM(16 minutes earlier)